Update SeaMonkey rustc tooltool package to 1.23

RESOLVED FIXED in seamonkey2.57

Status

enhancement
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: frg, Assigned: frg)

Tracking

Trunk
seamonkey2.57

SeaMonkey Tracking Flags

(seamonkey2.57esr fixed)

Details

Attachments

(1 attachment)

Here we go again. Rust 1.23 is now needed.

+++ This bug was initially created as a clone of Bug #1424440 +++
rs=bustage-fix
Attachment #8946021 - Flags: review+
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/b60f84b69be1
Update SeaMonkey tooltool manifests to rust 1.23. rs=bustage-fix
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Summary: Update rustc tooltool package to 1.23 → Update SeaMonkey rustc tooltool package to 1.23
Target Milestone: --- → Seamonkey2.57
You need to log in before you can comment on or make changes to this bug.