When dragging image several times Segmentation fault error occures

RESOLVED DUPLICATE of bug 81779

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 81779
16 years ago
13 years ago

People

(Reporter: Erik Sabiun, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
If one tryes to grag-and-drop image for several times without actually dropping
it in meaningfull place, segmentation fault occures and Mozilla (version 1.0RC1)
shoots down.

Comment 1

16 years ago
If you are crashing in Mozilla the best thing you can do to help the developers
fix your bug is to attach a stacktrace. If you're not building yourself you are
not out of luck. Mozilla releases nightly and milestone builds with Netscape's
Talkback (you can get latest build on:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/) Talkback should catch most
crashes and offer to send in a crash report. Developers can retrieve that crash
report and attach it to your bug report if you provide either the Incident ID
(you can get it by running the talkback program from /components/talkback/).
Thanks for your help in testing Mozilla and reporting bugs.
Severity: normal → critical
Keywords: crash

Comment 2

16 years ago
Likely dup of topcrash bug 81779, now fixed. Duplicates there mention same or
similar way to provoke the crash: repeated drag/drop of images (bug 137186, bug
135628). Resolving as dup.

Reporter: If you see the crash with builds from April 25th or later, please add
comment.

*** This bug has been marked as a duplicate of 81779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.