Closed Bug 1434253 Opened 2 years ago Closed 2 years ago

Webrender crash on http://countonemillion.com

Categories

(Core :: Graphics: WebRender, defect)

59 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1431448

People

(Reporter: noszalyaron4, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180129220114

Steps to reproduce:

Using latest nightly with gfx.webrender.all pref visiting http://countonemillion.com results in crash.

My gpu is intel IGPU.
Can you go to about:crashes and provide a crash report id from when this happened?
Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1431448
You need to log in before you can comment on or make changes to this bug.