mailto: links with Body argument, line breaks are ignored

VERIFIED DUPLICATE of bug 21322

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 21322
16 years ago
10 years ago

People

(Reporter: Manuel Lemos, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Unlike Netscape 4 and other browsers, if a mailto: link contains a Subject
argument that has line breaks, the body text that is passed to the mail program
has line breaks stripped.

See this example in Mozilla.

<a
href="mailto:some@address.com?Subject=some%20subject&Body=Hello%2C%0D%0A%0D%0AAnother%20line">some@address.com</a>
To mailnews....
Assignee: jst → ducarroz
Status: UNCONFIRMED → NEW
Component: DOM HTML → Composition
Ever confirmed: true
Product: Browser → MailNews
QA Contact: desale → esther

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 21322 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.