Reply All -> Remove To: field & change a Cc: to To: doesn't work

VERIFIED DUPLICATE of bug 134729

Status

VERIFIED DUPLICATE of bug 134729
17 years ago
10 years ago

People

(Reporter: antti.boman, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

If I reply to a message that has a To field and multiple Cc fields, and I remove
everything except from one Cc field, which I change to a To field, sending it
won't work. Mozilla pops up a send message error saying that no recipients were
specified, even if there is that To recipient with a legal address.

This used to work in 0.9.x, but now in 1.0RC1 it doesn't.

Reproducible: Always
Steps to Reproduce:
1. Choose a message with at least one To and one Cc recipient
2. Choose Reply All
3. Remove all recipient except from one Cc recipient
4. Change Cc to To
5. Send

Actual Results:  Mozilla shows a popup explaining that I haven't specified any
recipients for the message.

Expected Results:  Send it to the address specified in To field.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 134729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Sorry, tried searching for it but just didn't find one (of the many duplicates).

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.