Seen debugging information in a bottom panel

RESOLVED DUPLICATE of bug 130331

Status

RESOLVED DUPLICATE of bug 130331
17 years ago
13 years ago

People

(Reporter: sebOme, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020427
BuildID:    2002042710

Seen debugging information in a bottom panel, for all url, i've got the same
messages 3 lines that reduce the visibility area.
I've upraded my mozilla as asked: added ncsd and nss:
"
mozilla-2002042706_trunk-0_rh7.i386.rpm
mozilla-chat-2002042706_trunk-0_rh7.i386.rpm
mozilla-devel-2002042706_trunk-0_rh7.i386.rpm
mozilla-dom-inspector-2002042706_trunk-0_rh7.i386.rpm
mozilla-js-debugger-2002042706_trunk-0_rh7.i386.rpm
mozilla-nspr-2002050705_trunk-0_rh7.i386.rpm
mozilla-nspr-devel-2002050705_trunk-0_rh7.i386.rpm
mozilla-nss-2002050705_trunk-0_rh7.i386.rpm
mozilla-nss-devel-2002050705_trunk-0_rh7.i386.rpm
mozilla-psm-2002042706_trunk-0_rh7.i386.rpm
"



Reproducible: Always
Steps to Reproduce:
1.open url
2.
3.

Actual Results:  three lines of debugging information (seen attachement) that
takes 30% o visibility off.

Expected Results:  have it back again as before

Also have communicator installed (4.77) that sometimees crashes, so this is
perhaps a result of bad configuration of my part
(Reporter)

Comment 1

17 years ago
Created attachment 83042 [details]
Screen capture (jpg) of the problem

Thank for your interrest and your work, let me know if I should better got a
step back and re-install the previous version ... or switch to Windows -I'm
scared of Microsoft,...AAaaargh...-
-seb-

Updated

17 years ago
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 130331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.