If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

problems with drag and drop on the bookmarks toolbars

RESOLVED DUPLICATE of bug 143031

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 143031
16 years ago
13 years ago

People

(Reporter: Cedric De Wilde, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you drag the favicons on the bookmark toolbar and click with the right
button, mozilla is blocked and it's impossible to do anything, mozilla block
every signal to x, you have to kill it.

Comment 1

16 years ago
I've run into this a few times now in Linux. I'm usually just installing Mozilla
and dragging a new home page to the home button. If I drag over the bookmark
menu, the menu pops up. My guess from the behavior is that the menu takes focus,
but the bookmark doesn't vanish or stick with the mouse as it should. I was able
to windowshade the browser, call up a term and kill it, but only by clicking A
LOT on the title bar. Until I shaded the browser, I wasn't able to launch a
term. First time this happened to me I did a ctrl-alt-bksp to kill X because
nothing else worked.

Comment 2

16 years ago
Reporter, please always say which version you use.

Is your problem the one described in bug 143031?

pi
(Reporter)

Comment 3

16 years ago
Yes, it think it look like to be the same one.It was with rc1 and rc2 is not
affected. I've forgot to post a comment after my test, sorry.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 143031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.