Unable to rename Local folder to a ja name under JA locale

VERIFIED INVALID

Status

MailNews Core
Internationalization
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
*** observed with 2002-05-09 branch build ***
i am not able to rename my local folder to any double-byte name, though i
suppose it has to work if i am running under ja locale, WinXP

Comment 1

16 years ago
Marina, your XP is English XP + Multiple Languge UI Pack, and the problem is
seen when you switch to Japanese UI, right?
(Reporter)

Comment 2

16 years ago
that's right
(Reporter)

Comment 3

16 years ago
well, it looks like we have to change one more setting in Prefs when changing
locale to jp for the files that do not accept unicode. Then it works correctly.
i will invalid this bug, because there are others open for this problem.
(Assignee)

Comment 4

16 years ago
Yes, the default system locale has to be JA.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

16 years ago
QA Contact: ji → marina
(Reporter)

Comment 5

16 years ago
verified as such
(Reporter)

Comment 6

16 years ago
verified as such
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.