If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla entering unusable state on link drag&drop

RESOLVED DUPLICATE of bug 96504

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 96504
16 years ago
13 years ago

People

(Reporter: Tom, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
drag & drop a link from the URL line into a folder on the personal toolbar.
hover there until the folder opens. in some instances (apparently when the
folder has subfolders), this results in the "paper" icon being left behind the
newly opened drop-down menu, which will not close. parts of the mozilla UI
become unresponsive (but clicking on links in the now-open folder works) and the
only way to return to a fully-useable mozilla is to switch to an xterm and issue
a kill command, because one of the functions that stops working is closing mozilla.
my desktop is set to focus-follows-mouse, not the (apparently more common)
click-to-focus, which may or may not contribute to the problem.

Comment 1

16 years ago
This is a dupe of Bug 96504, "after dragging proxy icon onto bookmarks button,
bookmarks menu refuses to close". A temporary fix has been applied to recent
Linux/Unix branch builds, the Bookmarks folder on personal toolbar does not open
when hovering.

*** This bug has been marked as a duplicate of 96504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.