Compacting of offline message cache marks all messages read

VERIFIED DUPLICATE of bug 100781

Status

MailNews Core
Database
VERIFIED DUPLICATE of bug 100781
16 years ago
10 years ago

People

(Reporter: Juan José Mata, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When Moz (running MachV build 2002050706) asks me if I want to compact my Inbox
to save space and I let it, it marks all my inbox messages as read.

Updated

16 years ago
QA Contact: gayatri → esther

Comment 1

16 years ago
Reporter, we tried to reproduce your problem and can't using build 5-7-2002
branch on winxp and win98.  Please provide more information.  What type of mail
acccount/s do you have in this profile?  Trunk or Branch build? Do you have
Quick Launch feature on? Your exact preference settings for this compacting to
happen (kb size you've designated)?  Do you have any subfolders for your Inbox?
 Do you have any user created folders under Local Folders?

Comment 2

16 years ago
I think we have a dup for this. 
(Assignee)

Comment 3

16 years ago
I believe this is fixed on the trunk and not the branch. Are you using a trunk
build or a branch build? I'll go look for the bug #
(Reporter)

Comment 4

16 years ago
Branch.  7.0 PR1: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc2)
Gecko/20020513 Netscape/7.0b1

Updated

16 years ago
QA Contact: esther → sheelar

Comment 5

16 years ago
This the bug 100781 David?
(Assignee)

Comment 6

16 years ago
yes, thanks, Gary, I thought I'd already duped this...

*** This bug has been marked as a duplicate of 100781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 7

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.