Closed Bug 1435485 Opened 3 years ago Closed 2 years ago

View page source does not open view-source:moz-extension: page correctly from WebExtension's popup on Windows

Categories

(WebExtensions :: Frontend, defect, P3)

All
Windows
defect

Tracking

(firefox60 affected)

RESOLVED DUPLICATE of bug 1404367
Tracking Status
firefox60 --- affected

People

(Reporter: magicp.jp, Unassigned)

Details

Steps to reproduce:
1. Launch Nightly on Windows
2. Install Window manipulator (webextensions-examples:
 https://github.com/mdn/webextensions-examples/tree/master/window-manipulator)
3. Click the add-on button in toolbar (Show popup window)
4. Right click in popup and select "View Page Source"

Actual results:
"view-source:about:blank" is opened.
This reproduce on Windows. On Ubuntu and macOS works fine as expected.

Expected results:
"view-source:moz-extension://.../window.html" is opened.
Priority: -- → P3
Product: Toolkit → WebExtensions
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1404367
You need to log in before you can comment on or make changes to this bug.