Closed Bug 1435513 Opened 4 years ago Closed 4 years ago

Provide a way to mute Firefox

Categories

(Core :: Audio/Video: Playback, enhancement)

58 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1301099

People

(Reporter: reven4000, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180128191252

Steps to reproduce:

None.


Actual results:

There is no way to mute the entire browser.


Expected results:

Firefox should natively have a way to either mute the entire browser or mute all tabs at once. This toggle would ideally stick between sessions.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1301099
I don't think being able to mute the whole browser is the same as muting the whole browser by default.

Anyway…
* OS volume mixer (on Windows, once bug 1358372 is fixed).
* Add-ons like https://addons.mozilla.org/firefox/addon/mute-tab-webextension/
Severity: normal → enhancement
Has Regression Range: --- → irrelevant
Has STR: --- → irrelevant
Component: Untriaged → Audio/Video: Playback
OS: Unspecified → All
Product: Firefox → Core
Hardware: Unspecified → All
(In reply to Gingerbread Man from comment #2)
> I don't think being able to mute the whole browser is the same as muting the
> whole browser by default.
> 
> Anyway…
> * OS volume mixer (on Windows, once bug 1358372 is fixed).
> * Add-ons like
> https://addons.mozilla.org/firefox/addon/mute-tab-webextension/

Indeed. Also, please see https://bugzilla.mozilla.org/show_bug.cgi?id=1408062#c4
You need to log in before you can comment on or make changes to this bug.