Extra potion visible at the top left corner of Firefox window when the shortening the window

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
20 days ago
16 days ago

People

(Reporter: Mohammad Maruf Rahman, Unassigned)

Tracking

60 Branch
Points:
---

Firefox Tracking Flags

(firefox60 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

20 days ago
Created attachment 8948167 [details]
bug.gif

OS -Windows 10, 64 Bit
Build ID   - 20180203100135
User Agent - Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce :

1. Open Firefox Nightly 60.0a1
2. Then from the initial position, make the Firefox windows little-bit smaller

Actual Result : You will see that there is a extra rectangular portion visible at the  top left corner of the Firefox window which was not visible when the window was fit to the monitor

Expected Result : The rectangular portion should not be there.

Updated

20 days ago
Component: Activity Streams: Newtab → Untriaged
Hi Mohammad and thanks for reporting this!

However, this is the intended behavior for the tab strip in Firefox Quantum, as you can see in the following bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1369786

If you want to have some drag area on the left side of the tab strip when maximizing the Firefox window, you can add flexible space from the Customization page. Must note that in this case, you'll have both the default rectangular portion and the flexible space displayed when minimizing the window.
Status: NEW → RESOLVED
Last Resolved: 16 days ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.