Make Duck Duck GO default search engine by default.

REOPENED
Unassigned

Status

()

enhancement
P5
normal
REOPENED
Last year
Last year

People

(Reporter: combettaworld, Unassigned)

Tracking

58 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fxsearch])

Reporter

Description

Last year
Duck Duck Go doesn't track users.
Doesn't use data for advertisements.

Updated

Last year
Component: Toolbars and Customization → Search
Summary: Make Duck Duck GO default browser by default. → Make Duck Duck GO default search engine by default.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
Whiteboard: [fxsearch]
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 858046
This bug asks to make DDG *the* default search engine, it's not a dupe of bug 858046, which is about adding DDG in the default set.

It's either a RFE bug or a WONTFIX, likely the latter.

Updated

Last year
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Reporter

Comment 3

Last year
Privacy is what Mozilla sells.
Google is known for data logging.
You need to log in before you can comment on or make changes to this bug.