Cross-browser panels to TinderBox2.

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: mgalli, Assigned: mgalli)

Tracking

Details

Attachments

(3 attachments)

(Assignee)

Description

17 years ago
I will attach the dhtml code for my implementation of panels popup.
(Assignee)

Comment 1

17 years ago
Created attachment 83130 [details]
Simple example with table using the tip function

This tip function have 3 params: width, height and content
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Summary: Cross-browser panels to TinderBox2. → Cross-browser panels to TinderBox2.

Comment 2

16 years ago
Created attachment 111982 [details]
not working "improvments"

I would like to allow the users who do not have any popup windows (like text
browsers) to still have a link.  I made a sample page which has some
script/noscript tags but I can not make it work. The page does not even show.


It may also be a good idea to move the strings into a string table so that the
html is easier to debug. But this is not necessary.


If you could show me a sample of how to do these things it would be great!

Comment 3

16 years ago
Created attachment 112049 [details]
generator code

This is a sample code to show you how I generate the HTML.
This is the part of the code which was intended to make the
HTML useful for people who do not have any scripting languages.
This is easier to read then the HTML.

Comment 4

15 years ago
I have a new portable and externally maintained set of popup windows
which I have now made the default. I believe this solves the problem.

Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
QA Contact: kestes → tinderbox2
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.