Closed Bug 1435832 Opened 2 years ago Closed 2 years ago

search bar in left should collapse in mobile/tablet view

Categories

(Webtools :: Pontoon, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1243132

People

(Reporter: anweshknayak, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0
Build ID: 20180128191252

Steps to reproduce:

Go to the site -> Set the window to tablet/mobile size. Sidebar is not collapsing which in turn makes the UI messy


Actual results:

Sidebar is not collapsing


Expected results:

Sidebar should collapse
Agreed. Marking as dupe, though.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243132
You need to log in before you can comment on or make changes to this bug.