Back button / option completely disabled

RESOLVED DUPLICATE of bug 141290

Status

()

Core
Document Navigation
--
major
RESOLVED DUPLICATE of bug 141290
16 years ago
10 years ago

People

(Reporter: Russ Jones, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

Moving from page to page, either by link or by typing the URL in directly, the
"back" function is completely disabled. 

Reproducible: Always
Steps to Reproduce:
1.Start at one page
2.Go to another
3.No back option either in the toolbar, or by right clicking

Actual Results:  Simply, one cannot return to the previous page. It made
searching for similar bugs especially difficult :-)

Expected Results:  Given the option to return to the previous page.
I would like a url or testcase for the problem. Click on Edit->Preferences. 
click on History under the Browser tab. What does the  text field under the section
"Session history" say? It should be a number > 0.

 Create a new prpofile and try. 

Comment 2

16 years ago
reporter: did you perform a clean install? (After uninstalling eventual older
version of mozilla)

*** This bug has been marked as a duplicate of 141290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.