support for global preset queries

RESOLVED DUPLICATE of bug 69000

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 69000
16 years ago
5 years ago

People

(Reporter: Jussi Sirpoma, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
In some installations it would be nice to have some preset queries that have
been I think it would be usefull to have some preset queries created by the
administrators. For example queries like milestone xx blockers or needed for 5.5
are easy enough to execute, but they still end up to the preset queries list in
the footer. 

This would also allow the administrators to update the queries when a milestone
has been reached or the component list changes.

Also, I think that this would help beginners, at least the ones with not so
technical background, to check the status of a component or a product etc...

(I think I saw a similar report some time ago, but I could not find it.)

*** This bug has been marked as a duplicate of 69000 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.