multiple mails can't be moved from IMAP account to local folder

RESOLVED DUPLICATE of bug 141744

Status

RESOLVED DUPLICATE of bug 141744
17 years ago
11 years ago

People

(Reporter: m_feedback+moz, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
(Using: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510; migrated profile)

Moving multiple mails from a folder on an IMAP account to a local folder doesn't
seem to work for me.

Steps to reproduce:
1. Open your IMAP account and go to a folder in which there are many mail
messages (I have 655 of them)
2. Ctrl+A to mark them all or just mark a couple (2 is enough)
3. Right-click on the messages panel, choose Move To and a local mail folder.
4. Nothing happens
5. Choose Message --> Move --> local folder from the menu bar
6. Nothing happens

The same test done on multiple mails moved from one folder to another on IMAP
account works fine.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 141744 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.