"Use this theme" checkbox has no effect

VERIFIED DUPLICATE of bug 135638

Status

VERIFIED DUPLICATE of bug 135638
17 years ago
10 years ago

People

(Reporter: relf, Assigned: shliang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.0.0+) Gecko/20020509
BuildID:    2002050908

While downloading and install new theme "Use this theme" checkbox has no effect.

Reproducible: Always
Steps to Reproduce:
1. Choose from menu View->Apply theme->Get New Themes...
2. Select any theme you want and click to install
3. In "Confirm" dialog check option "Use this theme" and press "Ok"
4. After downloading restart Mozilla
5. Downloaded theme is not applied

Comment 1

17 years ago
Reporter, please search bugzilla for duplicates before filing bugs.

*** This bug has been marked as a duplicate of 135638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.