Align justify and scandinavian letters printed like: "a a kko set"

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
17 years ago
16 years ago

People

(Reporter: mahagr, Assigned: rods)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

When you print for example pages written in Finnish language and the text is
justified, scandinavian letters are printed wrong:

Tämä älyvapaa teksti käyttää ääkkösiä.

is printed like:

Tä mä  ä lyvapaa teksti kä yttä ä  ä ä kkö siä .

The problem is already in the postcript file generated by the browser.


Reproducible: Always
Steps to Reproduce:
1. Go to a page which has justified scandinavian text.
2. Print the page

Actual Results:  The page is barely readable because of the caps in the text
after every scandinavian letter.

Expected Results:  The text should be readable, eg no caps after scandinavian
letters.

If the text is not justified, the page is printed as it should.
problem still there?
guess not
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.