Closed Bug 1436451 Opened 2 years ago Closed 2 years ago

[wpt-sync] PR 9427 - [css-layout-api][css-paint-api] Generalize paintWorklet test runner to work with layoutWorklet.

Categories

(Core :: Web Painting, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: wptsync, Assigned: jgraham)

Details

(Whiteboard: [wptsync upstream error])

This should have no behaviour change.

This preparation for some CSS.layoutWorklet reftests.

Change-Id: I0f270a0e60aeadb367abe0ab7ef34e58b3d65096
Reviewed-on: https://chromium-review.googlesource.com/907028
WPT-Export-Revision: 33cde606727b406f6b59841c9c5f512d8b77ba93
Component: web-platform-tests → Layout: Web Painting
Product: Testing → Core
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Whiteboard: [wptsync downstream] → [wptsync downstream error]
Priority: -- → P3
Whiteboard: [wptsync downstream error] → [wptsync downstream]
Ran 56 tests
FAIL   : 53
TIMEOUT: 3
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/fef37d4246d4
[wpt PR 9427] - [css-layout-api][css-paint-api] Generalize paintWorklet test runner to work with layoutWorklet., a=testonly
Whiteboard: [wptsync downstream] → [wptsync upstream error]
https://hg.mozilla.org/mozilla-central/rev/fef37d4246d4
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
After backing out https://bugzilla.mozilla.org/show_bug.cgi?id=1443558#c4 the wpt tests started mass failing as you can see on this push https://goo.gl/Awm6eR  

I decided to backout all the changesets from the original push https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?changeset=5138dcf1eddd750c06e05a784f170b771ba58f60 because of this mass wpt failures.
Status: RESOLVED → REOPENED
Ever confirmed: true
Flags: needinfo?(matt.woodrow)
Resolution: FIXED → ---
Target Milestone: mozilla60 → ---
Flags: needinfo?(matt.woodrow) → needinfo?(wptsync)
Pushed by james@hoppipolla.co.uk:
https://hg.mozilla.org/integration/mozilla-inbound/rev/4498cd0e6fdf
[wpt PR 9427] - [css-layout-api][css-paint-api] Generalize paintWorklet test runner to work with layoutWorklet., a=testonly
https://hg.mozilla.org/mozilla-central/rev/4498cd0e6fdf
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Assignee: nobody → james
Flags: needinfo?(wptsync)
You need to log in before you can comment on or make changes to this bug.