[branch only]cut a longer exchange from firstChild.nodeValue

RESOLVED WONTFIX

Status

()

Core
Layout
P4
normal
RESOLVED WONTFIX
16 years ago
15 years ago

People

(Reporter: Karsten Brand, Assigned: Marc Attinasi)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

In the page at http://members.tripod.de/ngtestpage/test.html I use
firstChild.nodeValue. If I exchange the value by JavaScript of the div and the
string was longer than the string before then the string was not complete
displayed, it's so long than the string before.

Reproducible: Always
Steps to Reproduce:
1.exchange value with firstChild.nodeValue
2.
3.

Actual Results:  If I exchange the value of the div and the string was longer
than the string before then the string was not complete displayed, it's so long
than the string before.

Expected Results:  The exchanged value should displayed in the right width.
worksforme, linux trunk build 2002-05-10-21.  I see the 5-character nodeValues
render correctly....

Does this problem happen with rc2?
OK, confirmed that the trunk works fine but the branch gets this wrong... Over
to layout -- the DOM is doing the right thing, since you can see the leftmost
pixels of the other chars.
Assignee: jst → attinasi
Status: UNCONFIRMED → NEW
Component: DOM Content Models → Layout
Ever confirmed: true
QA Contact: desale → petersen
Summary: cut a longer exchange from firstChild.nodeValue → [branch only]cut a longer exchange from firstChild.nodeValue

Comment 3

16 years ago
Changing QA Contact
QA Contact: petersen → moied

Updated

16 years ago
Priority: -- → P4
Target Milestone: --- → Future
1.0 branch is basically dead; once 1.4 ships it _will_ be dead.  wontfix, since
the trunk is fine.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.