Remove obsolete eslintvalidate hook files from the tree

RESOLVED FIXED in Firefox 60

Status

enhancement
RESOLVED FIXED
2 years ago
7 months ago

People

(Reporter: ahal, Assigned: ahal)

Tracking

3 Branch
mozilla60
Dependency tree / graph

Firefox Tracking Flags

(firefox60 fixed)

Details

Attachments

(1 attachment)

Time to remove the obsolete eslintvalidate files (they currently print an error message, so this is just some cleanup).
Comment on attachment 8949392 [details]
Bug 1436725 - [lint] Remove obsolete eslintvalidate files,

https://reviewboard.mozilla.org/r/218728/#review224526
Attachment #8949392 - Flags: review?(standard8) → review+
Pushed by ahalberstadt@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8a9ea2c5c940
[lint] Remove obsolete eslintvalidate files, r=standard8
https://hg.mozilla.org/mozilla-central/rev/8a9ea2c5c940
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Product: Testing → Firefox Build System
Version: Version 3 → 3 Branch
You need to log in before you can comment on or make changes to this bug.