Closed Bug 1436755 Opened 4 years ago Closed 1 year ago

Don't collapse address bar suggestion when tabs open in background

Categories

(Firefox :: Address Bar, defect, P5)

58 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 1673588

People

(Reporter: combettaworld, Unassigned)

References

Details

STR:
1. Write Firefox in main address bar 
2. Let the it suggest.Click on Wikipedia icon(have it has a search engine) while holding down ctrl (to search with Wikipedia)

Actual Results 

Tab opened in background but suggestion drop down collapsed and text in STR step 1 got erased

Expected Results

Tab should have opened in background but suggestion drop down should not have collapsed and text in STR step 1 should not have got erased.
A Click indicates a load action, thus the behavior is correct.
You can select and engine using ALT+UP/DOWN instead if you don't want to navigate to it.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
(In reply to Marco Bonardo [::mak] from comment #1)
> A Click indicates a load action, thus the behavior is correct.
> You can select and engine using ALT+UP/DOWN instead if you don't want to
> navigate to it.

Tab is opened in background in STR step 2.
I see, we could evaluate to keep the popup open, though we are unlikely to have time to look into that atm.
Status: RESOLVED → REOPENED
Ever confirmed: true
Priority: -- → P5
Resolution: WONTFIX → ---
See Also: → 1437348
Status: REOPENED → NEW
Status: NEW → RESOLVED
Closed: 4 years ago1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1673588
You need to log in before you can comment on or make changes to this bug.