Port bug 1427366 to TB: CSS changes

RESOLVED FIXED in Thunderbird 60.0

Status

enhancement
RESOLVED FIXED
Last year
Last year

People

(Reporter: jorgk, Assigned: Paenglab)

Tracking

unspecified
Thunderbird 60.0

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

Last year
After bug 1427366, address auto-complete still works, but there is a funny globe icon now in front of every address.

Maybe we want to do something else, perhaps a little envelop icon.
Flags: needinfo?(richard.marti)
Assignee

Comment 1

Last year
I've aligned the Gloda search auto-complete results with the text in the search box.

In composer the auto-complete results shows the correct icons again. Also the textbox text is again aligned with the other fields.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Flags: needinfo?(richard.marti)
Attachment #8949900 - Flags: review?(jorgk)
Reporter

Comment 2

Last year
Comment on attachment 8949900 [details] [diff] [review]
Bug1436764.patch

Thanks, this works for me. The great advantage is that the selected item and the hovered item are finally(!) distinguished in colour (although I wish that arrowpanel-dimmed were a little different).

Sadly auto-complete is broken, it ignores a click now. I will file a bug for that.
Attachment #8949900 - Flags: review?(jorgk) → review+

Comment 3

Last year
Pushed by mozilla@jorgk.com:
https://hg.mozilla.org/comm-central/rev/bc5489c5c959
Port bug 1427366 to TB: CSS changes for auto-complete. r=jorgk
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Reporter

Updated

Last year
Target Milestone: --- → Thunderbird 60.0
You need to log in before you can comment on or make changes to this bug.