Closed Bug 1436879 Opened 2 years ago Closed 2 years ago

Touch events don't register on the tab strip in Windows 10, but then get replayed when moving the mouse

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

60 Branch
Unspecified
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1446904
Tracking Status
firefox60 --- affected

People

(Reporter: phlsa, Unassigned)

References

Details

I've came across this bug a couple of times in Nightly 60 recently, but it doesn't show up persistently:

When it does, tap events in the tab strip don't get registered at first. Then, when you move the mouse, all the taps from earlier get executed at the same time, leading to random tab switching and closing.

This felt similar to bug 1381435 at first, but I suspect that it's something different. I'll do my best to make a screen recording when this happens next time.
Component: Tabbed Browser → Event Handling
Product: Firefox → Core
See Also: → 1447738
See Also: → 1447241
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1446904
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.