[PulseGuardian] Upgrade to Heroku-16 stack

NEW
Unassigned

Status

a year ago
a year ago

People

(Reporter: emorley, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
The `pulseguardian` Heroku app is currently using the cedar-14 stack (based on Ubuntu 14.04), rather than the latest Heroku-16 stack (Ubuntu 16.04).

I've taken a quick look at the pulseguardian repo/Heroku app, and can't see anything that might cause problems (eg custom buildpacks, dependencies on esoteric OS libraries) - so imagine the upgrade would be seamless (it's also very easy/quick to roll back).

See:
https://devcenter.heroku.com/articles/heroku-16-stack#upgrading-an-app-to-heroku-16
You need to log in before you can comment on or make changes to this bug.