Closed Bug 143709 Opened 18 years ago Closed 18 years ago

Startup preferences don't work when using profiles from command line

Categories

(Core Graveyard :: Profile: BackEnd, defect)

x86
Windows 98
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58523

People

(Reporter: trucoto, Assigned: ccarlen)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    20020510

Preferences->Appearance->When Mozilla starts up, open...
If you set Navigator and Mail here, when using "-P profilename" from command
line, such preference is ignored. 

Reproducible: Always
Steps to Reproduce:
1.Make two profiles
2.Set "Navigator" and "Mails and Newsgroups" in Preferences/Appearance/"When
Mozilla starts up, open" dialog in one of them.
3.Start Mozilla using "-P profilename", using the profile where you set such
preferences.

Actual Results:  Only Navigator is shown.

Expected Results:  Navigator and Mail should have appeared instead.

If you start Mozilla without "-P profilename", and choose your profile using the
profile window, then you don't have such problem.
changing component to profile manager backend 
(resembles bug 25891 - i think this is a dup btw)
Component: Preferences → Profile Manager BackEnd
reassign..
Assignee: ben → ccarlen
QA Contact: sairuh → ktrina

*** This bug has been marked as a duplicate of 58523 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
QA Contact: ktrina → gbush
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.