RC2 Won't Run After Install

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Mickey Mullin, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Tried upgrading to Mozilla 1.0 RC2 (from RC1) on a Windows 2000 Advanced Server
(SP2).  Installer seemed to run fine, then the Mozilla start screen came up and
hung.  Killed the task, and subsequent attempts to run Mozilla had no visible
effect (though Mozilla.exe appeared in the task list).  Tried uninstalling
Mozilla entirely and installing to a different directory.  Never saw the Mozilla
start screen again, but other symptoms the same (no visible effect, Mozilla.exe
in task list).

Reinstalled RC1 to original directory, and all works normally.

Comment 1

16 years ago
installer ends just before you see the splash screen!
Assignee: dveditz → Matti
Component: Installer → Browser-General
QA Contact: bugzilla → imajes-qa
(Assignee)

Comment 2

16 years ago
Reporter: 
Can you uninstall all Third-Party Themes ?

Comment 3

16 years ago
I experienced this too. It wouldn't surprise me if it was the same as bug 144027.

Comment 4

16 years ago
reporter (Mickey): is it possible to reproduce this bug with clean install of a
recent build of mozilla? if so, please comment again with details. if not,
please resolve this bug as WORKSFORME. thanks.

Comment 5

16 years ago
Resolving as we have not heard from reporter.
Reporter, if you still have this issue in a current build, please reopen and
comment with details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.