the "select video player" doesn't work

VERIFIED DUPLICATE of bug 121510

Status

()

VERIFIED DUPLICATE of bug 121510
17 years ago
17 years ago

People

(Reporter: brian, Assigned: rubydoo123)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

Select "real one player" or "windows media player" (I have realplayer 8 and
window media 6 installed via Crossover plugin). It goes to video.news.com and
then comes right back to the same page. Worked in RC1 and some earlier builds.

Reproducible: Always
Steps to Reproduce:
1.go to above page (www.news.com -> most watched video -> any clip -> select
player page)
2. try to select a player
3. it fails

Actual Results:  goes back to the same page

Expected Results:  should set a cookie for the type of player and load the video
in a new page

Comment 1

17 years ago
Not JavaScript Engine. Reassigning to Plug-ins for further triage -
Assignee: rogerl → beppe
Component: JavaScript Engine → Plug-ins
QA Contact: pschwartau → shrir
Summary: the "select video player" doesn't work → the "select video player" doesn't work

Comment 2

17 years ago
we have a bug..will look up later...
(Reporter)

Comment 3

17 years ago
The plugins never get a chance to initialize as it seems that the javascript
doesn't run the page properly (although no warnings show in javascript:)
Component: Plug-ins → JavaScript Engine

Comment 4

17 years ago
This is not a JavaScript Engine bug.

JavaScript Engine deals with the abstract JavaScript programming language. 
Specifically, the low-level objects such as String(), Number(), and Date().
The JS Engine is not itself aware of browser or DOM objects like window, 
document, sockets, plug-ins, etc.

Reassigning back to Plug-ins. Let's leave it there for further triage,
as that component may recognize this problem, having seen it before -

Component: JavaScript Engine → Plug-ins

Comment 5

17 years ago
something weird is happening..I get thrown back to the bugzillapage just when
media player is about to load. this is a weird/different issue. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
dup of bug 135016?
(Reporter)

Comment 7

17 years ago
bug 135016 went away before last release - it seems to have resurfaced 

Comment 8

17 years ago
see bug 121510 comment 10

*** This bug has been marked as a duplicate of 121510 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

17 years ago
will it be resolved in the next release or is there a patch? 

thanks!
Brian
You need to log in before you can comment on or make changes to this bug.