Closed Bug 1437399 Opened 2 years ago Closed 2 years ago

Remove leftover telemetry code from SeaMonkeys nsPlacesAutoComplete

Categories

(SeaMonkey :: Autocomplete, task)

SeaMonkey 2.54 Branch
task
Not set
normal

Tracking

(seamonkey2.49esr fixed, seamonkey2.50 wontfix, seamonkey2.51 wontfix, seamonkey2.52 wontfix, seamonkey2.53 fixed, seamonkey2.54 wontfix, seamonkey2.55 wontfix, seamonkey2.56 wontfix, seamonkey2.57esr fixed)

RESOLVED FIXED
seamonkey2.57
Tracking Status
seamonkey2.49esr --- fixed
seamonkey2.50 --- wontfix
seamonkey2.51 --- wontfix
seamonkey2.52 --- wontfix
seamonkey2.53 --- fixed
seamonkey2.54 --- wontfix
seamonkey2.55 --- wontfix
seamonkey2.56 --- wontfix
seamonkey2.57esr --- fixed

People

(Reporter: frg, Assigned: frg)

Details

Attachments

(1 file)

nsPlacesAutoComplete was copied from toolkit in Bug 995095 and still uses TelemetryStopwatch.
[Approval Request Comment]
Regression caused by (bug #): Bug 995095
User impact if declined: useless code
Testing completed (on m-c, etc.): c-r 2.53
Risk to taking this patch (and alternatives if risky): simple removal
String changes made by this patch: none
Attachment #8950107 - Flags: review?(stefanh)
Attachment #8950107 - Flags: approval-comm-esr52?
Attachment #8950107 - Flags: approval-comm-beta?
Attachment #8950107 - Flags: review?(stefanh) → review+
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/8c7e7fdff34e
Remove leftover telemetry code in nsPlacesAutocomplete. r=stefanh
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: Future → Seamonkey2.57
Attachment #8950107 - Flags: approval-comm-esr52?
Attachment #8950107 - Flags: approval-comm-esr52+
Attachment #8950107 - Flags: approval-comm-beta?
Attachment #8950107 - Flags: approval-comm-beta+
Type: enhancement → task
You need to log in before you can comment on or make changes to this bug.