Annoying alerts for inline content <IFRAME>

VERIFIED DUPLICATE of bug 196120

Status

()

Core
Document Navigation
--
minor
VERIFIED DUPLICATE of bug 196120
16 years ago
15 years ago

People

(Reporter: Trevin Beattie, Assigned: Matti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I have blocked several domains' http port using ipchains in order to reduce the
clutter in sites that I visit.  Under NS Communicator, this resulted in pages
having a few broken-image icons lying around; I could navigate through the rest
of the site without any problem.

With mozilla, however, viewing the same site results in a pop-up alert telling
me (for example): "The connection was refused when attempting to contact
ad.doubleclick.net."  I have to dismiss the dialog before proceeding on each
page where this shows up.

I'd like to suggest that alerts be disabled for inline images and other embedded
content.  At the very least, add an option for turning alerts off in this case.
(Reporter)

Comment 1

16 years ago
Forgive me; I believe I was incorrect in my original assumption that mozilla was
showing an alert for images.  On inspection of the HTML source for the subject
web site, it looks like it's trying to access ad.doubleclick.net in an IFRAME or
LAYER besides (in addition to?) an IMG, and that's from a javascript segment.

The alert is still annoying, though.
Component: Image Blocking → Browser-General
Summary: Annoying alerts for inline images → Annoying alerts for inline content

Comment 2

16 years ago
reassigning to corrected component.
Assignee: morse → Matti
QA Contact: tever → imajes-qa
(Assignee)

Comment 3

16 years ago
This will be fixed with bug 132031

*** This bug has been marked as a duplicate of 132031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
REOPEN: the "opup" mentioned here was a necko error, not a pop-up ad.
Status: RESOLVED → UNCONFIRMED
Component: Browser-General → Embedding: Docshell
Resolution: DUPLICATE → ---
Summary: Annoying alerts for inline content → Annoying alerts for inline content <IFRAME>

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 196120 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 6

15 years ago
I know, I duped it to the wrong bug#. 
This should be a dupe of the error-pages bug but this is now fixed in a docshell.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.