<a ... target="_blank"> does not open a new window (corrected)

VERIFIED INVALID

Status

()

Core
DOM: Core & HTML
VERIFIED INVALID
16 years ago
10 years ago

People

(Reporter: Alexandre Lahure, Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    20020510

An anchor with the option target="_blank" does not open a new window.
It works with the <form> tag but not with the standard <a> tag.
This bug appeared in 1.0RC1 and 1.0RC2.

Reproducible: Always
Steps to Reproduce:
1.Go on http://www.cfdt-dassault.net/index.php3
2.Click the link " Télécharger gratuitement Adobe® Acrobat® Reader&#8482;" below
the photo
3.That's all

Actual Results:  It opened the link in the same browser window

Expected Results:  It should open the link in a new browser window

Comment 1

16 years ago
WORKSFORME
RC2 Build 2002051006 Win2000
Preferences > Advanced > Scripts & Windows.  Do you have "allow links to open
new windows" enabled or disabled?
Mail from reporter:

It was disabled. I feel confused. I even thought for a
moment that the problem came from a bad HTML code.
However, it's a bit strange that it is disable by
default

------------------------------------

Marking invalid, since the behavior was as-designed if opening new windows is
disabled.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

16 years ago
QA Contact: desale → stummala

Comment 4

16 years ago
verified invalid
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: DOM: HTML → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.