Themes should be shared accross profiles

RESOLVED DUPLICATE of bug 67148

Status

Core Graveyard
Skinability
--
enhancement
RESOLVED DUPLICATE of bug 67148
16 years ago
10 years ago

People

(Reporter: Winnie, Assigned: shliang)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 2002051006

Every time a new theme comes out, I have to download it to my computer many times. 
Adding this feature would save some bandwidth, and the user's precious time :)
download the XPI und use a simple HTML page with the JS-trigger

should be a dupe of bug 67148

*** This bug has been marked as a duplicate of 67148 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Themes → Skinability
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.