Let submitter of attachment or bug edit/delete attachment

RESOLVED DUPLICATE of bug 97729

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 97729
16 years ago
7 years ago

People

(Reporter: Dan Mellem, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

16 years ago
I submitted some attachments but realized they had a typo. I tried to correct
this but didn't have permission even though I created both the bug and the
attachment. I think the submitting person should have this permission.
Its actually impossible to edit an attachment (by design) - see bug 97868

Allowing you to obsolete your own attachments is bug 97729, fixed in bugzilla
CVS, and wil be fixed with mozilla.org updates.

*** This bug has been marked as a duplicate of 97729 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I actually meant editing the details of the attachment - the description, MIME
type, and flags. Bug 97729 looks like it does address all of this though it
doesn't say so in the comments.
Thanks. Sorry for the dup.
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.