Firefox Quantum crashes Nvidia Display Driver

RESOLVED DUPLICATE of bug 1433058

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1433058
2 years ago
2 years ago

People

(Reporter: kontakt, Unassigned)

Tracking

59 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180209162511

Steps to reproduce:

Using Firefox and working with Developer Tools or playing HTML5 video content, hardware acceleration enabled.


Actual results:

Screen goes black on random occassions approx every 5 minutes and recovers with the information that the "NVidia Display Driver has stopped working and recovered".


Expected results:

See above.
Severity: normal → critical
Component: Untriaged → Graphics
Product: Firefox → Core
What's you GPU driver version?
I suspects that it could be same issue as in bug #1433058.
Flags: needinfo?(kontakt)
I am running 390.77 and yes, it is a duplicate. I am sorry that I missed it.
Bug can be marked as such.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(kontakt)
Resolution: --- → DUPLICATE
Duplicate of bug: 1433058
You need to log in before you can comment on or make changes to this bug.