Unship the legacy syntax for -moz-transform.

RESOLVED FIXED in Firefox 60

Status

()

enhancement
RESOLVED FIXED
Last year
Last year

People

(Reporter: emilio, Assigned: emilio)

Tracking

({site-compat})

unspecified
mozilla60
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox60 fixed)

Details

Attachments

(1 attachment)

It adds a lot of complexity to Stylo, since it's the only alias that is implemented as a shorthand.

We can try to remove it without many issues: It has been unprefixed for a long time in every browser, and not a single of our reftests tested it, apparently.
Comment hidden (mozreview-request)
See Also: → 770560

Comment 3

Last year
mozreview-review
Comment on attachment 8951049 [details]
Bug 1438297: Unship the legacy syntax for -moz-transform.

https://reviewboard.mozilla.org/r/220310/#review227070

OK, I think if we want to do this in short term, it's better to do this in 60 rather than delaying it to 61.
Attachment #8951049 - Flags: review?(xidorn+moz) → review+

Comment 4

Last year
Pushed by ecoal95@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/e2d9024ddc20
Unship the legacy syntax for -moz-transform. r=xidorn

Comment 5

Last year
bugherder
https://hg.mozilla.org/mozilla-central/rev/e2d9024ddc20
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Blocks: 1448661
Duplicate of this bug: 1379373
You need to log in before you can comment on or make changes to this bug.