Closed Bug 1438324 Opened 2 years ago Closed 2 years ago

Implement remaining rsdparsa parsing errors

Categories

(Core :: WebRTC: Signaling, enhancement, P3)

60 Branch
enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1433529
Tracking Status
firefox60 --- affected

People

(Reporter: dminor, Unassigned)

References

(Blocks 1 open bug)

Details

At the moment, some parsing errors result in nullptr rather than an actual error message. We need to implement all of the remaining errors and fix the tests which fail due to unknown reasons.
Summary: Implement remaining rsdparsa errors → Implement remaining rsdparsa parsing errors
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1433529
You need to log in before you can comment on or make changes to this bug.