Open Web Location faulty with Quick Launch

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
major
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Garry Heaton, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

File > Open Web Location often produces an input dialogue with no input space
when used with Quick Launch. Solution is to Exit from Quick Launch and re-launch
Mozilla (screenshot supplied).

Reproducible: Sometimes
Steps to Reproduce:
1. Start Mozilla with Quick Launch enabled
 

Actual Results:  File > Open Web Location dialogue with no input space

Expected Results:  Same with input space

Comment 1

16 years ago
WFM 1.1a win2k.

reporter (Garry): can you reproduce this problem with a more recent version
(e.g. 1.0 or 1.1a)? did you install mozilla over the top of an existing
installation? (if so, please uninstall and then reinstall). if you can still
reproduce the problem, then that screenshot would be useful. if you can't still
reproduce it, please resolve this report as "worksforme". thanks.

Comment 2

16 years ago
Garry emailed me:
: Here's the attached GIF.
[snip description of problem using bugzilla to upload]
:
: The error occurs on 1.0 and the previous installed version was most
: definitely uninstalled before 1.0 was installed. All on Win2000 Pro.

-> XP apps : gui features, which I hope is the right place
Assignee: mpt → blaker
Component: User Interface Design → XP Apps: GUI Features
QA Contact: zach → paw

Comment 3

16 years ago
Created attachment 87366 [details]
screen shot of broken dialog

Garry's screen shot

Comment 4

15 years ago
WFM with 1.1 release on win2k.

reporter (Garry): can you reproduce this bug with a recent build of mozilla (for
example, the 1.1 release)? if so, please comment again with details (comment by
using the bugzilla web page URL). if not, please resolve this as WORKSFORME. thanks.

Comment 5

15 years ago
no response from reporter after 30 days; resolving WFM.

reporter - if you can reproduce this bug with a recent build of mozilla, please
reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.