Closed Bug 1438764 Opened 2 years ago Closed 2 years ago

Please implement Web Bluetooth in Firefox

Categories

(Core :: DOM: Device Interfaces, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 674737

People

(Reporter: mwoolley, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36

Steps to reproduce:

10 million devices which are Bluetooth-enabled ship every day and Bluetooth is becoming increasingly used in enterprise applications as well as consumer applications. 

Please implement support for Web Bluetooth in Firefox on all supported operating systems.

See https://webbluetoothcg.github.io/web-bluetooth

Thank you

Martin Woolley
Bluetooth SIG


Actual results:

Web Bluetooth is not currently supported


Expected results:

Web Bluetooth JavaScript APIs available
Severity: normal → enhancement
Component: Untriaged → DOM: Device Interfaces
Product: Firefox → Core
You've already posted on our other WebBluetooth bug (bug 674737), please do not create duplicates.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: webbluetooth
You need to log in before you can comment on or make changes to this bug.