If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Table border is printed on first page only

VERIFIED DUPLICATE of bug 144024

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 144024
16 years ago
16 years ago

People

(Reporter: Benjamin Streeck, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

16 years ago
When printing a page that has tables on it, and these tables end up spanning
more than one paper-page, a table-border of a paper-page-spanning-table is
printed only on the first paper-page.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 144024 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
Created attachment 84342 [details]
reduced test case

Updated

16 years ago
Attachment #84342 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.