[RFE] mozilla needs a preference that will tell mozilla to ignore flags to adjust the window

RESOLVED DUPLICATE of bug 107949

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 107949
16 years ago
10 years ago

People

(Reporter: Jonathan Wilson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
mozilla should have a preference under scripts & windows that when set will tell
mozilla not to disable status bar, toolbar, urlbar, menu bar, scrollbars & stuff
regardless of what the document says when it does the window.open or whatever.

Comment 1

16 years ago
See also:
bug 141863 Pref to prevent hiding status bar
bug 101509 Pref to disable resizable=no

Would this pref also disable width= and height=?
There is already a pref for window resize ...
Assignee: Matti → blaker
Component: Browser-General → XP Apps: GUI Features
QA Contact: imajes-qa → paw
Dup of "Add pref for ignoring window feature options on window.open()" (other
bug has a patch already).

*** This bug has been marked as a duplicate of 107949 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.