mozilla-mail stops working until mozilla-navigator has reached its destination and is transferring data

RESOLVED INVALID

Status

MailNews Core
Networking: POP
--
enhancement
RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: Christopher Orihuela, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When i type a new url in mozilla-navigator and press Enter or click Go, and next
start mozilla-mail to check my mail, mozilla-mail doesn't ask me for my
POP3-pass nor lets me check for new messages clicking on Get Msgs, it doesn't
stablish any connection to my POP3-server until mozilla navigator has reached
the previous URL typed and trasfers data. It's not a big problem, but when you
want to go to a slow URL and  check for new mail at the same time, you need to
waint until mozilla-navigator has stablished a conection (or say that that URL
doesn't exist).

Steps:
1.Type a very slow URL in mozilla-navigator and click Go (or press enter)
2.Try to check your email while mozilla navigator hasn´t reached its target
(while resolving host, for example).

mozilla-mail refuses to stablish a conection to your POP server until
mozilla-navigator has begun transferring data.

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510 on a win98
IE6.0 system with all microsoft patches until today .

Comment 1

15 years ago
Intended behaviour. Can't imagine why connection establishment is taking so
long, but that may be another bug. Try with a modern build, and if you are still
getting problems, then reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.