citizensbankonline.com - Mozilla won't log in to this OnLine Bank

VERIFIED DUPLICATE of bug 171331

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 171331
16 years ago
3 years ago

People

(Reporter: pwinthrop, Assigned: Arun Ranganathan)

Tracking

Details

(Whiteboard: [login required], URL)

(Reporter)

Description

16 years ago
the web site will not process.

I'm running Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510 on
Win98
Others appear to be able to log in fine... they just can't stay logged in.  See
bug 142145.  Does that appear to be the issue you're having?
(Reporter)

Comment 2

16 years ago
no - I can barely get the actual log in page.  If I do get the log in page, and
put in my username and password, it will keep on spinning but never actually get
into my account.
Hmm, i can't test this because i have no Account.
(i get :  Error #1008 - Invalid user ID.)

-> PSM for triage
Assignee: Matti → ssaux
Component: Browser-General → Client Library
Product: Browser → PSM
QA Contact: imajes-qa → junruh
Version: other → unspecified

Comment 4

16 years ago
I don't see any conclusive evidence that there's something wrong with PSM here.
-> evangelism
Assignee: ssaux → aruner
Component: Client Library → US Banks
Product: PSM → Tech Evangelism
QA Contact: junruh → bclary
Whiteboard: [login required]

Comment 5

16 years ago
The sites certificates seem to have a problem since I receive three instances of:
Error trying to validate certificate from www.citizensbank.com using OSCP -
response contains a date which is in the future.

Updated

16 years ago
Summary: Mozilla won't log in to this OnLine Bank → citizensbankonline.com - Mozilla won't log in to this OnLine Bank

Comment 6

15 years ago

*** This bug has been marked as a duplicate of 171331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 8

15 years ago
Moving to new component
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.