1st startup: MacOS X browser dies trying to NSGetFactory

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Charles, Assigned: Matti)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Trying to startup the latest builds of the browser, it hangs up trying to NSGetFactory and then will not do anything else.

Updated

16 years ago
Severity: major → critical
Keywords: hang

Comment 1

16 years ago
Version rc2 on Mac OS X does not proceed startup if an existing mozilla profile
exists in the user directory. If profile is removed startup works. 

Comment 2

16 years ago
Charles, what Build ID (or date) are you trying to use?

Regarding Comment #2, Christopher, that's simply not true.
Severity: critical → blocker
(Reporter)

Comment 3

16 years ago
I've been trying every build since rc2, including every nightly builds through
5/20/02.  None will start up.  Charles
(Assignee)

Comment 4

16 years ago
Reporter:
Mozilla.org builds are working and only your own build doesn't work ?
(Reporter)

Comment 5

16 years ago
No. I do not do my own builds.  I have been downloading every release 
since rc2 from Mozilla.org and none of them will get past this bug.  But rc1 
and every release before that worked perfectly.

Comment 6

16 years ago
Charles, try creating a new Mozilla user profile. If it still won't start up,
try creating a new OS user account and see if Mozilla will start up using it.

Comment 7

16 years ago
Charles, still awaiting your response to Comment #6.
Severity: blocker → critical

Comment 8

16 years ago
Marking WFM due to no response from original reporter.  If this is still an
issue for you using mozilla 1.1, please re-open this bug.  Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.