Hiding Personal Toolbar with toolbar collapsed does nothing

RESOLVED DUPLICATE of bug 103515

Status

--
minor
RESOLVED DUPLICATE of bug 103515
17 years ago
14 years ago

People

(Reporter: jeffwofford, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051006

The personal toolbar will not hide until it is clicked, if it is collapsed.

Reproducible: Always
Steps to Reproduce:
Do this:

1) Collapse the personal toolbar.
2) Hide the toolbar by clicking View->Show/Hide->Personal Toolbar.

Nothing happens; that is, the collapsed personal toolbar remains unchanged and
unhidden.

3) Click the personal toolbar (as if to un-collapse it).

The personal toolbar disappears.

Actual Results:  Toolbar hides, albeit awkwardly.

Expected Results:  Toolbar hides immediately when View->Show/Hide->Personal
Toolbar is selected, whether or not it is collapsed.

Comment 1

17 years ago
I also see this problem with 2002051204 on Win2k.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 103515 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.