Closed Bug 1439184 Opened 3 years ago Closed 3 years ago

"Clear All Data" button should read "Clear Data..." instead

Categories

(Firefox :: Preferences, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 60
Tracking Status
firefox-esr52 --- unaffected
firefox58 --- unaffected
firefox59 --- unaffected
firefox60 + fixed

People

(Reporter: dao, Assigned: johannh)

References

Details

(Keywords: regression, Whiteboard: [storage-v2])

Attachments

(1 file)

[Tracking Requested - why for this release]:

Apparently the "Clear All Data" button is supposed to allow clearing cache alone (bug 1422163). Unfortunately this isn't obvious at all, and I'm afraid to even click the button because I don't want to lose cookies.
Whiteboard: [storage-v2][triage]
Indeed, thanks for noticing!
Assignee: nobody → jhofmann
Status: NEW → ASSIGNED
Priority: -- → P1
Whiteboard: [storage-v2][triage] → [storage-v2]
Comment on attachment 8952015 [details]
Bug 1439184 - "Clear All Data" button should read "Clear Data..." instead.

https://reviewboard.mozilla.org/r/221234/#review227434
Attachment #8952015 - Flags: review?(dao+bmo) → review+
Pushed by jhofmann@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/67203041d4c9
"Clear All Data" button should read "Clear Data..." instead. r=dao
https://hg.mozilla.org/mozilla-central/rev/67203041d4c9
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 60
Was not able to reproduce this issue on Firefox Nightly 60.0b16 (20180426170554) on Windows 10x64.

[bugday-20180502]
You need to log in before you can comment on or make changes to this bug.