Master password is being asked many times at thunderbird startup (as many as many e-mail accounts is configured)

RESOLVED DUPLICATE of bug 584014

Status

defect
RESOLVED DUPLICATE of bug 584014
Last year
Last year

People

(Reporter: godra, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

Last year
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 OPR/51.0.2830.34

Steps to reproduce:

launch Thunderbird, with having masterpassword setup; 6 imap email accounts configured


Actual results:

Each time I start Thunderbird it asks me 6 times (at least) for a master password. Thunderbird opens 6 different windows to ask for the same - master password. Entering master password into one window unlocks passwords database and next 5 dialog windows have to be cancelled one after another. This is an irritating timewaster.
If Thunderbird doesnt get the password in a certain ammount of time it opens another dialog window and so on and on (it probably happens when another mail-check trigger occurs)


Expected results:

After Thunderbird startup only one dialog/input window asking for master password  should be shown, no matter how many e-mail accounts are configured within, and no matter how much time it is waiting for the password to be provided.
Reporter

Updated

Last year
Summary: Master password → Master password is being asked many times at thunderbird startup (as many as many e-mail accounts is configured)

Comment 1

Last year
Looks like a duplicate of bug 584014 or bug 1176399. Let's go for the former.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 584014
You need to log in before you can comment on or make changes to this bug.