Closed Bug 14393 Opened 20 years ago Closed 20 years ago

URL field shows garbage after Minimize->Maximize

Categories

(Core :: XUL, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED WORKSFORME

People

(Reporter: scalkins, Assigned: don)

Details

Reproduced in build 1999092013
Steps to Reproduce.
1) Launch Seamonkey. When browser comes up, minimize it to the Start menu bar.
2) Now maximize the browser. Look at the URL field.

The url field has garbage text or graphics in it, depending on what was behind
the browser before it was minimized.
Summary: URL field shows garbase after minimize->Maximize → URL field shows garbage after Minimize->Maximize
Assignee: shuang → don
I seems can't reproduce it. In case it is still there, give it to don.
Can also reproduce by resizing the browser window so it removes the URL field
from view, and then resizing it again so it appears, forcing it to redraw. (Saw
it again in todays commercial release build 9/24)
Assignee: don → trudelle
Component: UE/UI → XP Toolkit/Widgets
Assignee: trudelle → don
This is not an XPToolkit widget, reassigning to don
cc'ing radha
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
This bug is really old, I can't reproduce on WinNT.
Marking worksforme, please reopen with more comments
if this is failing for you.
Verfied WinNT 2000-03-22-11 M15 trunk


Status: RESOLVED → VERIFIED
QA Contact: claudius → scalkins
You need to log in before you can comment on or make changes to this bug.